<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.warregowatchman.com.au/xmlrpc.php" />
<title>Pregnant girlfriend abused over paperwork errors - Warrego Watchman</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pregnant girlfriend abused over paperwork errors - Warrego Watchman" />
<meta property="og:description" content="..." />
<meta property="og:url" content="http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/" />
<meta property="og:site_name" content="Warrego Watchman" />
<meta property="article:publisher" content="https://www.facebook.com/Warrego-Watchman-213476631998886/" />
<meta property="article:section" content="Charleville" />
<meta property="article:published_time" content="2019-11-18T21:33:53+00:00" />
<meta property="article:modified_time" content="2019-11-18T21:33:56+00:00" />
<meta property="og:updated_time" content="2019-11-18T21:33:56+00:00" />
<meta property="og:image" content="http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="Pregnant girlfriend abused over paperwork errors - Warrego Watchman" />
<meta name="twitter:site" content="@WarregoWatchman" />
<meta name="twitter:image" content="http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg" />
<meta name="twitter:creator" content="@WarregoWatchman" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.warregowatchman.com.au/#organization","name":"The Warrego Watchman","url":"http://www.warregowatchman.com.au/","sameAs":["https://www.facebook.com/Warrego-Watchman-213476631998886/","https://www.youtube.com/channel/UCeky4V2YRF6Ldu8yRQ8nKKA","https://twitter.com/WarregoWatchman"],"logo":{"@type":"ImageObject","@id":"http://www.warregowatchman.com.au/#logo","url":"http://www.warregowatchman.com.au/wp-content/uploads/2016/03/unnamed.jpg","width":2434,"height":581,"caption":"The Warrego Watchman"},"image":{"@id":"http://www.warregowatchman.com.au/#logo"}},{"@type":"WebSite","@id":"http://www.warregowatchman.com.au/#website","url":"http://www.warregowatchman.com.au/","name":"Warrego Watchman","publisher":{"@id":"http://www.warregowatchman.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.warregowatchman.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#primaryimage","url":"http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg","width":640,"height":427},{"@type":"WebPage","@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#webpage","url":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/","inLanguage":"en-GB","name":"Pregnant girlfriend abused over paperwork errors - Warrego Watchman","isPartOf":{"@id":"http://www.warregowatchman.com.au/#website"},"primaryImageOfPage":{"@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#primaryimage"},"datePublished":"2019-11-18T21:33:53+00:00","dateModified":"2019-11-18T21:33:56+00:00"},{"@type":"Article","@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#article","isPartOf":{"@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#webpage"},"author":{"@id":"http://www.warregowatchman.com.au/#/schema/person/8e3f388fd3c0c579b7391bd236cb2af5"},"headline":"Pregnant girlfriend abused over paperwork errors","datePublished":"2019-11-18T21:33:53+00:00","dateModified":"2019-11-18T21:33:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#webpage"},"publisher":{"@id":"http://www.warregowatchman.com.au/#organization"},"image":{"@id":"http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#primaryimage"},"articleSection":"Charleville"},{"@type":["Person"],"@id":"http://www.warregowatchman.com.au/#/schema/person/8e3f388fd3c0c579b7391bd236cb2af5","name":"Editorial","image":{"@type":"ImageObject","@id":"http://www.warregowatchman.com.au/#authorlogo","url":"http://1.gravatar.com/avatar/adac004900e83f858faf0e74e96cd975?s=96&d=mm&r=g","caption":"Editorial"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warrego Watchman &raquo; Feed" href="http://www.warregowatchman.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warrego Watchman &raquo; Comments Feed" href="http://www.warregowatchman.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warrego Watchman &raquo; Pregnant girlfriend abused over paperwork errors Comments Feed" href="http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.warregowatchman.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.warregowatchman.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/classifieds-wp/assets/css/chosen.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-classified-manager-frontend-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/classifieds-wp/assets/css/frontend.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cupStyle-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/contact-us-page/css/cupStyle.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wpnw-public-style-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/wp-news-and-widget-pro/assets/css/news-pro-style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpnw-slick-style-css'  href='http://www.warregowatchman.com.au/wp-content/plugins/wp-news-and-widget-pro/assets/css/slick.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.warregowatchman.com.au/wp-content/themes/mh_newsdesk/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.warregowatchman.com.au/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "http:\/\/www.warregowatchman.com.au";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.37'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.warregowatchman.com.au\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.37'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='http://www.warregowatchman.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.warregowatchman.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.warregowatchman.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://www.warregowatchman.com.au/?p=6509' />
<link rel="alternate" type="application/json+oembed" href="http://www.warregowatchman.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warregowatchman.com.au%2F2019%2F11%2F19%2Fpregnant-girlfriend-abused-over-paperwork-errors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.warregowatchman.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warregowatchman.com.au%2F2019%2F11%2F19%2Fpregnant-girlfriend-abused-over-paperwork-errors%2F&#038;format=xml" />
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #dd3333; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #dd3333; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #dd3333; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd3333; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd3333; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://www.warregowatchman.com.au/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33255427-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33255427-1');
</script>
</head>
<body class="post-template-default single single-post postid-6509 single-format-standard custom-background do-etfw mh-right-sb mh-newsdesk">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.warregowatchman.com.au/" title="Warrego Watchman" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/03/unnamed.jpg" height="581" width="2434" alt="Warrego Watchman" />
</div>
</a>
		</div>
		<aside id="advads_ad_widget-8" class="mh-col mh-2-3 warre-widget"><div class="header-ad"><img width="11161" height="1287" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/11/SW-Nissan-08Nov2019-WEB.png' alt=''  /></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85"><a href="http://www.warregowatchman.com.au/">Home</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.warregowatchman.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.warregowatchman.com.au/subscription-plans/">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261"><a href="http://www.warregowatchman.com.au/user-account/">User Account</a>
<ul class="sub-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://www.warregowatchman.com.au/login-form/">Login</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.warregowatchman.com.au/lost-password/">Lost Password</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-278"><a href="http://www.warregowatchman.com.au/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.warregowatchman.com.au/post-a-classified/">Post a Classified</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="http://www.warregowatchman.com.au/gallery/">Gallery</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.warregowatchman.com.au/advertising/">Advertising</a></li>
<li id="menu-item-3667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3667"><a href="http://www.warregowatchman.com.au/bush-pigs/">Bush Pigs</a>
<ul class="sub-menu">
	<li id="menu-item-3886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3886"><a href="http://www.warregowatchman.com.au/bush-pigs/the-fabulous-bush-pigs-archives/">The Fabulous Bush Pigs Archives</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Latest Stories		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/" title="Pregnant girlfriend abused over paperwork errors">
					<span class="ticker-item-date">November 19, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pregnant girlfriend abused over paperwork errors</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.warregowatchman.com.au/2019/11/18/360000-not-enough-for-whales-to-land-first-home-win/" title="$360,000 not enough for Killer Whales to land first home win">
					<span class="ticker-item-date">November 18, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">$360,000 not enough for Killer Whales to land first home win</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.warregowatchman.com.au/2019/11/18/elderly-man-missing-from-property-north-of-charleville/" title="Body found of elderly man missing near Charleville">
					<span class="ticker-item-date">November 18, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Body found of elderly man missing near Charleville</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.warregowatchman.com.au/2019/11/16/hey-jt-tell-us-about-that-2015-grand-final-again/" title="Hey JT, tell us about that 2015 grand final again">
					<span class="ticker-item-date">November 16, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Hey JT, tell us about that 2015 grand final again</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.warregowatchman.com.au/2019/11/16/if-only-bob-and-pauline-could-walk-on-water/" title="If only Bob and Pauline could walk on water">
					<span class="ticker-item-date">November 16, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">If only Bob and Pauline could walk on water</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.warregowatchman.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.warregowatchman.com.au" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.warregowatchman.com.au/category/charleville/" itemprop="url"><span itemprop="title">Charleville</span></a></span></nav>
<article id="post-6509" class="post-6509 post type-post status-publish format-standard has-post-thumbnail hentry category-charleville">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Pregnant girlfriend abused over paperwork errors		</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="640" height="427" src="http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg 640w, http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.warregowatchman.com.au/author/war-189/">Editorial</a></span>
<span class="entry-meta-date updated">November 19, 2019</span>
</p>
	<div class="entry-content clearfix">
		<p><p><b>To continue reading, please log in or choose a subscription plan:</b></p><p><b><div class="ihc-login-form-wrap ihc-login-template-7"><form action="" method="post" id="ihc_login_form"><input type="hidden" name="ihcaction" value="login" /><div class="impu-form-line-fr"><span class="impu-form-label-fr impu-form-label-username">Username:</span><input type="text" value="" name="log" /></div><div class="impu-form-line-fr"><span class="impu-form-label-fr impu-form-label-pass">Password:</span><input type="password" value="" name="pwd" /></div><div class="impu-temp5-row"><div class="impu-temp5-row-left"><div class="impu-remember-wrapper"><input type="checkbox" value="forever" name="rememberme" class="impu-form-input-remember" /><span class="impu-form-label-fr impu-form-label-remember">Remember Me</span> </div><div  class="impu-form-links"><div class="impu-form-links-reg"><a href="http://www.warregowatchman.com.au/register/">Register</a></div><div class="impu-form-links-pass"><a href="http://www.warregowatchman.com.au/lost-password/">Lost your password?</a></div></div></div><div class="impu-form-submit"><input type="submit" value="Log In" name="Submit" /></div><div class="iump-clear"></div></div></form></div></b></p><p><b><div class="ich_level_wrap ihc_level_template_3"><div class="ihc-level-item"><div class="ihc-level-item-wrap"><div class="ihc-level-item-top"><div class="ihc-level-item-title">Latest Edition</div></div><div class="ihc-level-item-price">$2 AUD</div><div class="ihc-level-item-content"><p style="text-align: center;">Five days' access, including the latest edition and archives</p></div><div class="ihc-level-item-bottom"><div onClick="ihc_buy_new_level('http://www.warregowatchman.com.au/register/?lid=2');" class="ihc-level-item-link" style="cursor: pointer;">Sign Up</div><div class="iump-clear"></div></div></div></div><div class="ihc-level-item"><div class="ihc-level-item-wrap"><div class="ihc-level-item-top"><div class="ihc-level-item-title">Unlimited Digital</div></div><div class="ihc-level-item-price">$2 AUD</div><div class="ihc-level-item-content"><p style="text-align: center;">Billed monthly, $2 per week. Unlimited digital access on your devices.</p></div><div class="ihc-level-item-bottom"><div onClick="ihc_buy_new_level('http://www.warregowatchman.com.au/register/?lid=7');" class="ihc-level-item-link" style="cursor: pointer;">Sign Up</div><div class="iump-clear"></div></div></div></div><div class="ihc-level-item"><div class="ihc-level-item-wrap"><div class="ihc-level-item-top"><div class="ihc-level-item-title">Unlimited Digital + Newspaper</div></div><div class="ihc-level-item-price">$3 AUD</div><div class="ihc-level-item-content"><p style="text-align: center;">Billed monthly, $3 per week. Unlimited digital access+ posted newspaper</p></div><div class="ihc-level-item-bottom"><div onClick="ihc_buy_new_level('http://www.warregowatchman.com.au/register/?lid=8');" class="ihc-level-item-link" style="cursor: pointer;">Sign Up</div><div class="iump-clear"></div></div></div></div><div class="ihc-level-item"><div class="ihc-level-item-wrap"><div class="ihc-level-item-top"><div class="ihc-level-item-title">Annual Newspaper</div></div><div class="ihc-level-item-price">$110</div><div class="ihc-level-item-content"><p style="text-align: center;">Weekly newspaper posted to your address. Paid annually in advance.</p></div><div class="ihc-level-item-bottom"><div onClick="ihc_buy_new_level('http://www.warregowatchman.com.au/register/?lid=6');" class="ihc-level-item-link" style="cursor: pointer;">Sign Up</div><div class="iump-clear"></div></div></div></div></div></b></p></p>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/&t=Pregnant girlfriend abused over paperwork errors', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Pregnant girlfriend abused over paperwork errors -&url=http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/&media=http://www.warregowatchman.com.au/wp-content/uploads/2017/02/Charleville-court-sign.-1.jpg&description=Pregnant girlfriend abused over paperwork errors', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.warregowatchman.com.au/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.warregowatchman.com.au/2019/11/18/360000-not-enough-for-whales-to-land-first-home-win/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Pregnant girlfriend abused over paperwork errors"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/19/pregnant-girlfriend-abused-over-paperwork-errors/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.warregowatchman.com.au/wp-login.php?redirect_to=http%3A%2F%2Fwww.warregowatchman.com.au%2F2019%2F11%2F19%2Fpregnant-girlfriend-abused-over-paperwork-errors%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="text-5" class="sb-widget clearfix widget_text">			<div class="textwidget">		  	
		<div class="wpnw-pro-sp-news-slider-1 sp_news_slider design-4">

            <div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/thargo-baskets-in-asia/" target="_self" rel="noopener noreferrer">Thargo baskets in Asia</a>
			</h2>

						<div class="news-date">		
				November 15, 2019			</div>
			
						<div class="news-content">
				
				<div>HANDMADE BASKETS from Thargomindah have been deployed as diplomatic fluff in Singapore and Indonesia. Agriculture minister Mark Furner said he...</div>

								<a href="http://www.warregowatchman.com.au/news/thargo-baskets-in-asia/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/thargo-baskets-in-asia/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Thargo baskets in Asia" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/garden-crisis/" target="_self" rel="noopener noreferrer">Garden crisis</a>
			</h2>

						<div class="news-date">		
				November 15, 2019			</div>
			
						<div class="news-content">
				
				<div>THE STORY must be grim around the homesteads of the Charleville district. Renee and Guy Jansen said when they took...</div>

								<a href="http://www.warregowatchman.com.au/news/garden-crisis/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/garden-crisis/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Garden crisis" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/cappuccino-with-that-cap/" target="_self" rel="noopener noreferrer">Cappuccino with that cap?</a>
			</h2>

						<div class="news-date">		
				November 15, 2019			</div>
			
						<div class="news-content">
				
				<div>COFFEE SPOTS keep popping up in unusual places, with a new department added to the R &amp; P department store...</div>

								<a href="http://www.warregowatchman.com.au/news/cappuccino-with-that-cap/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/cappuccino-with-that-cap/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Cappuccino with that cap?" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/street-fight-filmed/" target="_self" rel="noopener noreferrer">Street fight filmed</a>
			</h2>

						<div class="news-date">		
				October 25, 2019			</div>
			
						<div class="news-content">
				
				<div>TWO WOMEN who went toe-to-toe in a street fight were fined $400 for public nuisance. Police said a witness gave...</div>

								<a href="http://www.warregowatchman.com.au/news/street-fight-filmed/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/street-fight-filmed/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Street fight filmed" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/pound-battles-parvo/" target="_self" rel="noopener noreferrer">Pound battles parvo</a>
			</h2>

						<div class="news-date">		
				October 14, 2019			</div>
			
						<div class="news-content">
				
				<div>THE highly contagious parvo virus has been confirmed at the Paroo council pound and dogs are being treated with antibiotics...</div>

								<a href="http://www.warregowatchman.com.au/news/pound-battles-parvo/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/pound-battles-parvo/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Pound battles parvo" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/long-trip-without-a-licence/" target="_self" rel="noopener noreferrer">Long trip without a licence</a>
			</h2>

						<div class="news-date">		
				October 14, 2019			</div>
			
						<div class="news-content">
				
				<div>THE DRIVER of a Toyota Hilux with Victorian number plates told police his licence was packed in his luggage when...</div>

								<a href="http://www.warregowatchman.com.au/news/long-trip-without-a-licence/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/long-trip-without-a-licence/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Long trip without a licence" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/paddywagon-damaged/" target="_self" rel="noopener noreferrer">Drug rehab effort</a>
			</h2>

						<div class="news-date">		
				October 14, 2019			</div>
			
						<div class="news-content">
				
				<div>A MAN with a long record of drug offences, caught with two bongs and a grinder, requested more time to...</div>

								<a href="http://www.warregowatchman.com.au/news/paddywagon-damaged/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/paddywagon-damaged/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Drug rehab effort" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/bowls-club-burgled/" target="_self" rel="noopener noreferrer">Bowls club burgled</a>
			</h2>

						<div class="news-date">		
				October 14, 2019			</div>
			
						<div class="news-content">
				
				<div>THIEVES SMASHED a sliding glass door to gain entry to the Cunnamulla bowls club and steal bottles of spirits and...</div>

								<a href="http://www.warregowatchman.com.au/news/bowls-club-burgled/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/bowls-club-burgled/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Bowls club burgled" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/back-to-the-watchhouse/" target="_self" rel="noopener noreferrer">Back to the watchhouse</a>
			</h2>

						<div class="news-date">		
				October 14, 2019			</div>
			
						<div class="news-content">
				
				<div>A WOMAN was arrested twice on the same day after abusing man in the street and spitting at police. She...</div>

								<a href="http://www.warregowatchman.com.au/news/back-to-the-watchhouse/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/back-to-the-watchhouse/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Back to the watchhouse" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/scrub-pushing-appeal/" target="_self" rel="noopener noreferrer">Step on gas prices</a>
			</h2>

						<div class="news-date">		
				September 27, 2019			</div>
			
						<div class="news-content">
				
				<div>The Australia Institute says it has found the federal government’s gas policy keeps prices high for Australian consumers and recommends...</div>

								<a href="http://www.warregowatchman.com.au/news/scrub-pushing-appeal/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/scrub-pushing-appeal/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Step on gas prices" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/carp-free-waterways/" target="_self" rel="noopener noreferrer">Carp-free waterways</a>
			</h2>

						<div class="news-date">		
				September 27, 2019			</div>
			
						<div class="news-content">
				
				<div>BULLOO SHIRE Council has recently received new carp-free signs for installation along the Bulloo and Wilson rivers, and Cooper creek....</div>

								<a href="http://www.warregowatchman.com.au/news/carp-free-waterways/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/carp-free-waterways/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Carp-free waterways" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides --><div class="news-slides">
	<div class="news-content-position">

		<div class="news-content-left wpnews-medium-6 wpnews-columns">

			
			<h2 class="news-title">
				<a href="http://www.warregowatchman.com.au/news/rocks-in-the-head/" target="_self" rel="noopener noreferrer">Rocks in the head</a>
			</h2>

						<div class="news-date">		
				September 27, 2019			</div>
			
						<div class="news-content">
				
				<div>CHARLEVILLE has joined the rock-hiding craze. Nurse Marie Goatham said she’d received a painted nugget, apparently manufactured in Hervey Bay,...</div>

								<a href="http://www.warregowatchman.com.au/news/rocks-in-the-head/" target="_self" class="readmorebtn" rel="noopener noreferrer">Read More</a>
							</div>
			
		</div><!-- end .news-content-left -->

		<div class="news-image-bg">
						<a href="http://www.warregowatchman.com.au/news/rocks-in-the-head/" target="_self" rel="noopener noreferrer">
				<img src="http://www.warregowatchman.com.au/wp-content/uploads/2016/06/Paper.jpg" alt="Rocks in the head" />
			</a>
					</div>

	</div><!-- end .news-content-position -->
</div><!-- end .news-slides -->		</div><!-- end .sp_news_slider -->

					<script type="text/javascript">
    		jQuery(document).ready(function() {
				jQuery('.wpnw-pro-sp-news-slider-1').slick({
					dots: true,
					infinite: true,
					speed: 300,
					arrows:true,
					autoplay: true,		
					autoplaySpeed: 2000,
					slidesToShow: 1,
					slidesToScroll: 1
				});
    		});
 			</script>
		</div>
		</div><div id="mh_newsdesk_youtube-3" class="sb-widget clearfix mh_newsdesk_youtube"><h4 class="widget-title"><span>News</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/AsXdBpE4ghU?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div id="mh_newsdesk_youtube-6" class="sb-widget clearfix mh_newsdesk_youtube"><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/-IKH49vQMRI?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div id="mh_newsdesk_youtube-4" class="sb-widget clearfix mh_newsdesk_youtube"><h4 class="widget-title"><span>Advertisement</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/z9Can_mec10?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div id="mh_newsdesk_youtube-8" class="sb-widget clearfix mh_newsdesk_youtube"><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/BU4uKlPjCvE?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div><div id="mh_newsdesk_facebook_page-3" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>The Warrego Watchman on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/Warrego-Watchman-213476631998886/?fref=ts" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="advads_ad_widget-6" class="sb-widget clearfix warre-widget"><a href="http://www.paroomobile.com.au/" target="_blank"><img width="472" height="709" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/10/Pete-Luckcraft-Dirt-Removal_Classy_11Oct2019_fb.png' alt=''  /></a></div><div class="sb-widget clearfix warre-widget"><img width="1512" height="1406" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/11/Bulloo-Council_Tender-Dual-Cab_08Nov2019_fb.png' alt=''  /></div><div class="sb-widget clearfix warre-widget"><a href="https://www.facebook.com/Charleville-Races-Central-Warrego-Race-Club-1008885819152072/" target="_blank"><img width="1181" height="1653" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/11/Cwaatsich_Speech-Pathologist_08Nov201_fb.png' alt=''  /></a></div><div class="sb-widget clearfix warre-widget"><img width="506" height="709" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/10/Hotel-Cunnammulla_27Sept2019_fb.png' alt=''  /></div><div class="sb-widget clearfix warre-widget"><a href="https://www.facebook.com/CunnamullaNewsagency/" target="_blank"><img width="472" height="708" src='http://www.warregowatchman.com.au/wp-content/uploads/2019/10/Tas-Mini-Motors_25Oct2019_fb-1.png' alt=''  /></a></div><div id="archives-2" class="sb-widget clearfix widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.warregowatchman.com.au/2019/11/'> November 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/10/'> October 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/09/'> September 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/08/'> August 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/07/'> July 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/06/'> June 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/05/'> May 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/04/'> April 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/03/'> March 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/02/'> February 2019 </option>
	<option value='http://www.warregowatchman.com.au/2019/01/'> January 2019 </option>
	<option value='http://www.warregowatchman.com.au/2018/12/'> December 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/11/'> November 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/10/'> October 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/09/'> September 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/08/'> August 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/07/'> July 2018 </option>
	<option value='http://www.warregowatchman.com.au/2018/06/'> June 2018 </option>
	<option value='http://www.warregowatchman.com.au/2017/06/'> June 2017 </option>
	<option value='http://www.warregowatchman.com.au/2017/05/'> May 2017 </option>
	<option value='http://www.warregowatchman.com.au/2017/04/'> April 2017 </option>
	<option value='http://www.warregowatchman.com.au/2017/03/'> March 2017 </option>
	<option value='http://www.warregowatchman.com.au/2017/02/'> February 2017 </option>
	<option value='http://www.warregowatchman.com.au/2017/01/'> January 2017 </option>
	<option value='http://www.warregowatchman.com.au/2016/12/'> December 2016 </option>
	<option value='http://www.warregowatchman.com.au/2016/06/'> June 2016 </option>
	<option value='http://www.warregowatchman.com.au/2016/02/'> February 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
			<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2019 | Warrego Watchman by <a href="http://www.warregowatchman.com.au/" title="Premium Magazine WordPress Themes" rel="nofollow">James Clark</a>				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/wp-news-and-widget-pro/assets/js/slick.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/wp-news-and-widget-pro/assets/js/jquery.newstape.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.warregowatchman.com.au/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>